
EN50155 compliant Ethernet Switch * Up to 16 port modular Ethernet Switch from 100Mbit/s to 10 Gigabit/s * Rugged - highly shock and vibration resistant * Extended Temperature Range -40 to +70°C (85°C)
Open the catalog to page 1Product Highlights The Kontron KSwitch R16 is a Railway compliant (EN 50155) modular non blocking fully managed L2/L3 FE/1/10 Gigabit Ethernet Switch with Precision Time Protocol that provides a rich and versatile feature set. The IEEE1588v2 features enable precise timing synchronization and packet time stamping for time sensitive applications. It also supports intelligent Power Over Ethernet devices by built in firmware. Bandwidth The KSwitch R16 is designed for future oriented applications requiring out-standing bandwidth and communication safety. The default port configuration allows 16x 10/100/1000...
Open the catalog to page 2Technical Information MANAGEMENT USER MANAGEMENT MANAGEMENT SECURITY UPGRADE & RESTORE NETWORK TIME SYNCHRONIZATION SYSTEM STATUS GREEN ETHERNET POWER INPUT VOLTAGE INDICATORS POWER STATUS ETHERNET PORT ENVIRONMENTAL & OPERATING TEMPERATURE COMPLIANCE STORAGE TEMPERATURE ROHS & WEEE Web-based management, Command Line Interface SNMP VI, V2c, Trap, Telnet (5 sessions) RFC 3411 SNMP Management Frameworks RFC 3414 User-based Security Model for SNMPv3 RFC 3415 View-based access Control Model for SNMP RFC 2613 SMON - PortCopy HTTPs, SSH, Access Management, Loop Protection TFTP/HTTP for Configuration...
Open the catalog to page 3Kontron Europe GmbH Gutenbergstraße 2 85737 Ismaning, Germany Tel.: + 49 821 4086-0 [email protected] Copyright © 2026 Kontron. All rights reserved. All data is for information purposes only and not guaranteed for legal purposes. Information has been carefully checked and is believed to be accurate;however, no responsibility is assumed for inaccuracies. Kontron and the Kontron logo and all other trademarks or registered trademarks are the property of their respective owners and are recognized.Specifications are subject to change without notice. KSwitch R16_data-sheet-20260427 - bmy Global Headquarters...
Open the catalog to page 44 Pages
4 Pages
3 Pages
4 Pages
2 Pages
2 Pages
3 Pages
4 Pages
4 Pages
4 Pages
4 Pages
4 Pages
3 Pages
5 Pages
4 Pages
3 Pages
4 Pages
4 Pages
2 Pages
2 Pages
2 Pages
4 Pages
4 Pages
3 Pages
3 Pages
2 Pages
1 Page
4 Pages
2 Pages
2 Pages
2 Pages
2 Pages
2 Pages
4 Pages
4 Pages
2 Pages
2 Pages
2 Pages
2 Pages
2 Pages
16 Pages
4 Pages
2 Pages
4 Pages
2 Pages
4 Pages
2 Pages
2 Pages
6 Pages
6 Pages
8 Pages
9 Pages
6 Pages
3 Pages
4 Pages
11 Pages
2 Pages
8 Pages
2 Pages
31 Pages
32 Pages
8 Pages
16 Pages
2 Pages
11 Pages
2 Pages
11 Pages
8 Pages
2 Pages